Home | 简体中文 | 繁体中文 | 杂文 | 知乎专栏 | 51CTO学院 | CSDN程序员研修院 | Github | OSChina 博客 | 腾讯云社区 | 阿里云栖社区 | Facebook | Linkedin | Youtube | 打赏(Donations) | About
知乎专栏多维度架构

11.9. 流量控制

		

		
		

11.9.1. 粗糙的流量限制

Switch(config-if)#speed ?
  10    Force 10 Mbps operation
  100   Force 100 Mbps operation
  auto  Enable AUTO speed configuration

Switch(config-if)#speed 10
			

11.9.2. bandwidth

access-list 10 permit host 172.16.1.222

class-map ftp
match access-group 10
exit

policy-map ftp
class ftp
bandwidth 100000
exit
			

11.9.3. priority

access-list 20 permit host 172.16.1.222
class-map web
match access-group 20
exit

policy-map web
class web
police 1024000 1024000 conform-action drop

interface FastEthernet0/0
ip address 10.10.10.11 255.255.255.0
service-policy output bandwidth